Bad Coverage

.

Bad Coverage

Postby Gayle » Sun Nov 28, 2010 1:52 pm

I have had a Nokia 1100 Tracfone for 5 years that gets great coverage at home and everywhere else. I recently purchased a new LG220C (recommended for my zip code) and now get no coverage from home, though it does work elsewhere. What's up with that?
Gayle
 
Posts: 0
Joined: Sun Nov 28, 2010 1:31 pm

Re: Bad Coverage

Postby Jessica » Tue Nov 30, 2010 6:38 am

Good day, Violet. My name is Jessica TracFone and I'll be addressing your concern. There may be no tower that supports your phone's technology. We need to take this issue offline so I can address it further. I will contact you directly with a private message and you will receive confirmation of this at the email address you provided when you signed up for this forum. Thank you.
Jessica
 
Posts: 8206
Joined: Thu Aug 12, 2010 9:36 am

Re: Bad Coverage

Postby George Reynolds » Sat Dec 04, 2010 11:09 am

I also have a coverage issue at home with my Tracfone that I just ordered, a Samsung T301G. I live in zip code 31763, Leesburg Georgia. My phone works at other locations but does not work any place in my home, showing the dreaded phone with a slash through it. I checked coverage availability on your map prior to purchase and it indicate there was coverage. I didn't have coverage with my AT&T phone that I am replacing but did have coverage with Verizon.Is there anything that can be done to allow me to use my cell phone at my residence, such as a cell phone extender?
George Reynolds
 
Posts: 0
Joined: Sat Dec 04, 2010 10:43 am

Re: Bad Coverage

Postby Jessica » Wed Dec 29, 2010 9:39 am

Good day, Georgio55. My name is Jessica TracFone and I'll be addressing your concern. We cannot provide you with any cell phone extender to get better reception at your residence but we can transfer your phone's registration to other network that can give you better coverage from your home area. We need to take this issue offline so I can address it further. I will contact you directly with a private message and you will receive confirmation of this at the email address you provided when you signed up for this forum. Thank you.
Jessica
 
Posts: 8206
Joined: Thu Aug 12, 2010 9:36 am

Re: Bad Coverage

Postby JohnS » Thu Dec 30, 2010 4:35 am

I recently "upgraded" from my Tracfone Motorola W370 to a Tracfone LG 420G - I used to have EXCELLENT signal strength at my home in the 78734 area code with the W370, but now I have either one bar or "no service" from my new LG 420G. Can Tracfone remedy this, or switch my service back to what it was on the old phone?
JohnS
 
Posts: 0
Joined: Wed Dec 22, 2010 4:10 am

Re: Bad Coverage

Postby JohnS » Thu Dec 30, 2010 9:49 am

I have a new Tracfone LG420G that offers poor coverage at my home in the 78734 zip code - one bar or "no service" is all I get there. My previous Tracfone - a Motorola W370 - gave EXCELLENT coverage, with a strong signal and no dropped calls. Can Tracfone sort this out? A phone that doesn't work at home is no phone at all . . .
JohnS
 
Posts: 0
Joined: Wed Dec 22, 2010 4:10 am

Re: Bad Coverage

Postby JohnS » Sun Jan 02, 2011 3:58 am

I have a coverage issue with my new Tracfone LG420G - at my home in the 78734 zip code, I get zero or no bars, the phone is essentially dead. My previous Tracfone, a Motorola W370, worked very well. Is there something about the LG phone - perhaps a different carrier? - that prevents it from working at my home?
JohnS
 
Posts: 0
Joined: Wed Dec 22, 2010 4:10 am

Re: Bad Coverage

Postby JamesL » Thu Jan 06, 2011 6:07 am

Hi! I have a similar coverage issue with my wife's Tracfone. Her phone has big gaps in coverage while mine gets great reception everywhere I try. I'd like to switch the network on her phone so it's the same as mine and we can both have dependable coverage.
JamesL
 
Posts: 0
Joined: Wed Dec 08, 2010 6:37 am

Re: Bad Coverage

Postby TracFone - Larry » Sun May 19, 2013 2:15 pm

Hi JohnS. My name is TracFone Larry. We need to take this issue offline so we can address it further. Please make multiple posts or at least five posts to enable private message. Thank you.
TracFone - Larry
 
Posts: 8967
Joined: Mon Oct 24, 2011 5:22 pm

Re: Bad Coverage

Postby TracFone - Larry » Sun May 19, 2013 2:16 pm

Hi JamesL. My name is TracFone Larry. We need to take this issue offline so we can address it further. Please make multiple posts or at least five posts to enable private message. Thank you.
TracFone - Larry
 
Posts: 8967
Joined: Mon Oct 24, 2011 5:22 pm

Next

Return to Links to TracFone service maps and discussions about coverage.

Who is online

Users browsing this forum: No registered users and 5 guests