connection failed message

connection failed message

Postby fenpeppertree » Fri Nov 28, 2014 7:18 pm

I just received an Alcatel A205G Safelink phone with 500 free minutes, and it will not connect to the internet at all.
I have tried more than a few times since Tuesday when I received the phone, and always get the message "Connection Failed".

I'm also thinking it might be wiser to get an LTE phone, but I don't know which LTE phones are compatible or if they would work in my zip code.

I know I must have an internet connection, and I know I do not want a prepaid monthly bill from another mobile service provider.

What is the solution?
fenpeppertree
 
Posts: 1
Joined: Fri Nov 28, 2014 6:20 pm

Re: connection failed message

Postby TracFone - Felice » Fri Nov 28, 2014 7:19 pm

Hi fenpeppertree. My name is TracFone Felice. Please check your Forum inbox for a message.
TracFone - Felice
 
Posts: 5868
Joined: Tue Oct 25, 2011 10:38 am

Re: connection failed message

Postby samfay1985 » Sun Nov 30, 2014 1:42 am

I am having the same problem with my phone connecting to the web if someone can please tell me what I need to do....
samfay1985
 
Posts: 1
Joined: Sun Nov 30, 2014 1:00 am

Re: connection failed message

Postby TracFone - Jhonally » Sun Nov 30, 2014 1:53 am

Hi samfay1985. My name is TracFone Jhonally. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
TracFone - Jhonally
TracFone - Jhonally
 
Posts: 3019
Joined: Thu May 27, 2010 9:52 am

Re: connection failed message

Postby rrios1986 » Fri Dec 05, 2014 5:47 pm

I am having the same exact issue as the author of this post. Not only with the first Alcatel A205G through SafeLink they sent me and now with the replacement Alcatel A205G and I still I have the same issue. My phone does not even allow the browser to open it automatically says connection failed and goes back to the main screen. The phones both also have an error "a white phone with a red exclamation" on the home screen that for some reason the support when I call can never figure it out why since my calls can go out and I can receive them.

I would love to use the phone if it actually worked. Does anyone know how I can ask for maybe a different one since these are both defective and the same brand?

Thanks!

Ruben :)
rrios1986
 
Posts: 1
Joined: Fri Dec 05, 2014 5:28 pm

Re: connection failed message

Postby Jennifer » Fri Dec 05, 2014 5:53 pm

Hi rrios1986. My name is TracFone Jennifer. Sorry that you’re having a problem. Please check your forum inbox for a private message. Thank you.
Jennifer
 
Posts: 3335
Joined: Thu Aug 12, 2010 10:05 am

Re: connection failed message

Postby maritzka » Sun Dec 14, 2014 11:25 pm

I have the same phone and the same problem. Alcatel A205G. little box on the left hand corner of the status bar has a V in it for voice. I have spoke to 4 different people and none of them can get it straightened out.
maritzka
 
Posts: 1
Joined: Sun Dec 14, 2014 11:02 pm

Re: connection failed message

Postby Sam » Mon Dec 15, 2014 12:03 am

Hi. My name is TracFone Sam. Sorry that you’re having a problem. Please check your Forum inbox for a message. Thanks.
TracFone - Sam
Sam
 
Posts: 7620
Joined: Thu Aug 12, 2010 9:40 am

Re: connection failed message

Postby sweethah75 » Sat Dec 20, 2014 10:05 pm

I am also having the same problem with the Alcatel A205G phone and I would like to know how to fix this problem as well. Thanks
sweethah75
 
Posts: 1
Joined: Sat Dec 20, 2014 9:59 pm

Re: connection failed message

Postby TracFone - Mark » Sat Dec 20, 2014 10:19 pm

Hi sweethah75. My name is TracFone Mark. Sorry that you’re having a problem. I will contact you directly with a private message. Thanks.
TracFone - Mark
 
Posts: 5068
Joined: Thu Jun 14, 2012 11:11 am

Next

Return to Accessing websites and other Web discussions.

Who is online

Users browsing this forum: No registered users and 3 guests