Attempted to activate new phone; now neither phone works

Attempted to activate new phone; now neither phone works

Postby CrankyBeach » Mon Jun 07, 2021 2:33 pm

Edited to add: After 24 hours with neither phone working, I called tech support, and they managed to get it working. The first thing they told me was that the SIM card number I supplied had already been activated. I still had no service on the phone, though. At their request I powered it down completely, then turned it back on, and voila, I had service. So if this happens to you... try that.

I have been a Tracfone customer for at least 15 years. My most recent activated phone has been a Samsung Galaxy J7 Crown Tracfone, which I've used for about 2 years. Recently I've been getting the "File system limit, too many files have been created on your phone" message, I'm getting a popup that says the Samsung Experience Service (whatever that is) has stopped, and as of yesterday the wifi will not turn on, so the only way to put the phone online is via mobile data. All the advice I could find online recommended a factory reset. I haven't done that yet, as I am not entirely confident that I've managed to back up everything on that phone that I'm going to need.

And because I'm pretty close to "hitting the storage wall" with this phone anyway, I decided it's time to replace it. I've purchased an unlocked Motorola Moto G Power and a Tracfone SIM kit. I've installed the SIM card (and an SD card for extra storage). Last night I went through the activation process online, requesting to transfer service to the new phone and keep my current phone number, and entered the new SIM card's number as requested. The final on-screen message advised me that the transfer of my phone number to the new phone could take anywhere from a few minutes to a couple of days.

As of this morning, neither phone is receiving calls or texts, nor will either phone make outgoing calls. I dialed my cell number from my land line phone, and without either cell phone having even rung, I got a recorded message saying that the user (that would be me) has not set up voice mail. (I set up voice mail years ago.) When I try to make an outgoing call to my land line on the old cell phone, the call ends within one second of dialing (and the land line doesn't ring). Trying the same thing on the new cell phone, I get a message that this phone is not set up for voice calls.

Is this normal behavior when transferring one's number to a new unlocked phone, or has something gone wrong?

Edited to add: My Tracfone account page shows that the old phone's last day of service was today, and therefore it will no longer go online with mobile data. And the new phone is still not activated.
Posts: 24
Joined: Fri Nov 11, 2011 8:58 pm

Re: Attempted to activate new phone; now neither phone works

Postby TracFone - Maria » Tue Jun 08, 2021 5:45 pm

Hi CrankyBeach. I'm TracFone - Maria. It is that we received with great concern your feedback about the poor service you experience. Please accept our sincerest apology for the problems you went through. We value your business, and would like to address your concerns as quickly as possible. Give us a chance to make things right. To further assist, kindly check your Forum inbox for a message. Click on "New Messages" beside User Control Panel to view your Forum inbox. You can use our self-service menu by simply texting the word HELP to 611611. Thank you.
TracFone - Maria
Posts: 8723
Joined: Tue Jan 31, 2012 1:08 pm

Re: Attempted to activate new phone; now neither phone works

Postby Malory » Thu Jun 10, 2021 4:31 pm

I have run into a similar issue and the lack of support is frustrating. Despite it being 4 PM EST, during the hours for online and mobile chat, the service was just completely unavailable leading me to posting on the forums.

I purchased my new phone, a Samsung Galaxy A10e, at the end of May to replace my Galaxy Luna Pro. I managed to transfer the filed from my old phone to the new one and went through the process of activating and transferring the number. The site and the app indicate this went off without a hitch, that the phone IS activated. However, the SIM Card doesn't seem to be updating and lists the Phone Number as "Unknown". I am unable to text or call with either phone now since the process discontinued the service of the old phone (which strangely lists that the phone number remained for it). At first I waited about a week just in case it was taking longer than usual, but that hasn't changed. Life is busy, and I'm easily distracted, so until today I left it mostly alone.

I've gone through the paces. Turning off both phones and restarting the new one, removing the inactive phone from my devices, and I even removed the new device from the list and reactivated it just to see if that would change anything. All that did was confirm that the number transfer happened - at least online because going to Settings > About Phone yields the same result as always: Unknown instead of an actual listed phone number. I also removed the SIM Card from the new phone and reinserted it (not while the device was on of course, but "unplugging it and plugging it back in" sounded like a good idea). No change.

I would very much like to use this phone as more than just a PDA with an internet connection, but that hasn't been possible since the end of May.
Posts: 1
Joined: Thu Jun 10, 2021 4:15 pm

Re: Attempted to activate new phone; now neither phone works

Postby Jude » Thu Jun 10, 2021 6:41 pm

Hi Malory. My name is TracFone Jude. We apologize for the trouble this has caused you. To further assist you, please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You may also text the key word HELP to 611611 to view our self-service menu with a list of help key words with valuable information. Thank you.
Posts: 2650
Joined: Tue Apr 12, 2011 12:24 pm

Return to Post your questions and get answers about talking and texting, and setting up voicemail with your TracFone.

Who is online

Users browsing this forum: No registered users and 4 guests