New forum registrations are not working

New forum registrations are not working

Postby tomseys » Sun Jul 29, 2018 5:46 am

Hi. I've posted about this problem before but I never heard anything back.

So the problem is:

When a person tries to register for the Tracfone forum for the first time, and fills out the registration form with their information, near the bottom of the form there is a captcha that is supposed to produce random words that the person has to enter on the captcha to complete the registration. I believe this is used to stop bots and spammers from signing up. This captcha version that is being used however is old and out of date and does not function properly anymore and it doesn't generate random words like it should. As a result, the person cannot complete registration for the forum since the captcha doesn't provide the words they need to do so.

It's been like this for about 7 weeks or so. If you look at the last successful registration, I believe it shows June 2nd as the registration date. Does anyone know if this is going to be fixed soon or have any update on the status of this?

I'm asking because I know someone who would like to sign up for the forum but unfortunately they are unable to do so due to this outdated captcha problem.

Thanks.
Last edited by tomseys on Mon Jul 30, 2018 6:00 am, edited 17 times in total.
My Phones: Tracfone Samsung Galaxy J3 Luna Pro & Tracfone LG442BG
tomseys
 
Posts: 36
Joined: Thu Aug 03, 2017 3:00 pm

Re: New forum registrations are not working

Postby TracFone - Larry » Sun Jul 29, 2018 8:27 am

Hi tomseys. My name is TracFone Larry. I read your post and I am sorry you’re having some problems. To further assist you, please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You may also text the key word HELP to 611611 to view our self-service menu with a list of help key words with valuable information. Thank you.
TracFone - Larry
 
Posts: 7977
Joined: Mon Oct 24, 2011 5:22 pm

Re: New forum registrations are not working

Postby tomseys » Sun Jul 29, 2018 9:13 am

Hi Tracfone Larry. Thank you for your PM.

I'm not sure if you can receive the PM that I sent in response to you. When I send a PM to you, it seems to stay in the outbox. And it doesn't show as "sent". Did you get my PM?

If not, I can describe the issue in detail here for you if you like.

What I can do is log out, pretend I'm a new person who wants to sign up for the forum, go through the registration process, and take a screenshot of the issue so you can see.

But the windup is It appears Tracfone needs to update the capthca on the registration form on the forum since it is no longer valid and supported by Google.

Thanks.
Last edited by tomseys on Sun Jul 29, 2018 7:37 pm, edited 3 times in total.
My Phones: Tracfone Samsung Galaxy J3 Luna Pro & Tracfone LG442BG
tomseys
 
Posts: 36
Joined: Thu Aug 03, 2017 3:00 pm

Re: New forum registrations are not working

Postby tomseys » Sun Jul 29, 2018 9:30 am

Okay, so I logged out of the forum and tried to register (using a different username/email etc):

newest.PNG
newest.PNG (7.01 KiB) Viewed 287 times

I accepted the terms and filled out the form and it accepted everything on the form but because there is no capcha working at the end, it fails. Please see the screenshots below:

The error message when you try to submit the registration form:

newer.PNG
newer.PNG (5.5 KiB) Viewed 304 times


The reason is because there are no captcha "words" provided.. it needs to be updated so it can work. Notice it states it is "shutdown":

Capture.PNG
Capture.PNG (71.1 KiB) Viewed 306 times

I did try a refresh on the capctha, tried the audio version and tried entering reCAPCTHA V1 IS SHUTDOWN but nothing works and like I said I believe it needs to be updated to Version 2 of the reCaptcha software or something like that.

There is a url provided on the captcha that can be visited for more information on how to update it. A forum webmaster needs to do it I suppose.

https://developers.google.com/recaptcha ... captcha-v1

I learned about this when someone I know tried to register and they said they can't do it. I was like, "what do you mean"? Then I tried it myself and saw the problem too.

If you look, the last registration - "our newest member" on the bottom of the forum homepage -I think was around June 2nd when I believe the captcha probably stopped working.

Thanks.
My Phones: Tracfone Samsung Galaxy J3 Luna Pro & Tracfone LG442BG
tomseys
 
Posts: 36
Joined: Thu Aug 03, 2017 3:00 pm


Return to Post your questions and get answers about talking and texting, and setting up voicemail with your TracFone.

Who is online

Users browsing this forum: No registered users and 3 guests

cron