I shouldn't have to replace my Nokia 4.2

I shouldn't have to replace my Nokia 4.2

Postby Gorham » Thu Dec 30, 2021 1:25 pm

I've received several emails warning me of the need to change to voLTE phones. One of my phones (Samsung S150G) definitely falls in this category and I'm working on its replacement. But my Nokia 4.2 also shows as needing replacing. I've checked several sources and they all (with the only exception being TracFone) show that the 4.2 is indeed voLTE capable.

I find the TracFone site hard to navigate, on top of which it requires a log-in every time I return to the base page. But as best I can tell, it is saying my 4.2 does need replacing; plus the site does (sometimes) show available $0.00 phones which would also be an indicator that TracFone is erroneously pushing me to replace my 4.2. Or, is there something about TracFone's smartphone lines that's different from other companies when it comes to voLTE?

Anyway, where can I get clarification on this? :?

Thanks for "listening" and for any assistance you can offer.

Be safe. Be healthy. Be happy.

-G.
Gorham
 
Posts: 6
Joined: Sat Apr 19, 2014 11:36 am

Re: I shouldn't have to replace my Nokia 4.2

Postby TracFone - Maria » Thu Dec 30, 2021 3:36 pm

Hi Gorham. This is TracFone Maria. We're sorry for the inconvenience this has caused you. For us to address your concern about VoLTE, we need to check your account first. Please check your Forum inbox for a message. Click on "New Messages" beside User Control Panel to view your Forum inbox. You can use our self-service menu by simply texting the word HELP to 611611. Thank you.
TracFone - Maria
 
Posts: 9014
Joined: Tue Jan 31, 2012 1:08 pm


Return to Nokia

Who is online

Users browsing this forum: No registered users and 1 guest